Back to overview
Downtime

Bot Status Update

Jun 10 at 11:00pm BST
Affected services
Geo intractive OS.

Resolved
Jun 11 at 09:07pm BST

All Good Now!
The bot is fully fixed and running smoothly. Thanks for your patience and support! Enjoy!

Updated
Jun 11 at 09:04pm BST

✅ Bot Fixed and Back Online
The bot is fixed and running again! However, we’re still running some tests, so a few features might act up or break temporarily.
Thanks for your understanding while we make sure everything’s fully stable.

Updated
Jun 11 at 09:00am BST

❗ Bot Still Down
Unfortunately, the bot is still offline today. The issue is worse than expected, and it's taking longer to resolve. We know this is frustrating, and we're doing what we can to get it back up ASAP.
Thanks for sticking with us — we'll keep you updated.

Created
Jun 10 at 11:00pm BST

Our Discord bot is currently down. We're aware of the issue and are looking into it. However, due to the time, it may remain offline until tomorrow.
Thanks for your patience.